adminbereich funktioniert nicht

  • Ich benutze das Lexikonscript 1.0.0.0. Mein betriebssystem ist win2000 mit neustem servicepack.


    Mein Webserver > keine Ahnung :)


    phpMyAdmin 2.6.1-pl3 // MySQL 4.1.11 läuft auf dem server


    das script findest du hier > *Link auf Wunsch entfernt*


    Ist der Fehler reproduzierbar? (Ja/Nein):Ja


    genaue Fehlermeldung:
    das script scheint zu laufen, hab die tabelle auf meinem server angelegt. nur wenn ich in den /admin ordner wechsel will kommt bei mir folgende fehlermeldung:


    "Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.


    Please contact the server administrator, *Link auf Wunsch entfernt* and inform them of the time the error occurred, and anything you might have done that may have caused the error.


    More information about this error may be available in the server error log.


    Apache/1.3.33 Server at server1.cosmic-hosting.de Port 80"


    Ich bin ein totaler anfänger, deswegen kann es natürlich sein das ich irgendetwas falsch gemacht habe. die config müsste aber eigentlich richtig eingestellt sein.


    lg


    philipp hoffmann

  • Hallo,


    das ist kein Fehler des Lexikon-Scripts. Verwendest du .htaccess-Dateien? Wenn ja wurde dort vermutlich eine falsche Einstellung vorgenommen. Lösch die Datei ggf. mal und schau nach ob der Fehler weiterhin besteht.
    Normalerweise sollte dir dein Provider da weiterhelfen könne.


    MfG,
    Michael Lorer