Beiträge von caissa

Read-Only-Modus

Das 01-Supportforum befindet sich im Read-Only-Modus. Es ist nicht mehr möglich sich zu registrieren, neue Themen zu erstellen oder auf bestehende Themen zu antworten.

Alle Inhalte stehen bis auf absehbare Zeit jedoch weiterhin lesend zur Verfügung.


Bei Fehlern oder Problemen mit PHP-Scripten von 01-Scripts.de erstellen Sie gerne einen Issue-Eintrag auf Github oder nehmen Sie per E-Mail Kontakt auf.

    Das habe ich gesehen.


    Leider werden eingetragene email Adressen in der Form xyz-xyz@....ö.....de vom System nicht akzeptiert. Vermutlich auch nicht mit ä oder ü bzw ß?


    Da ich wenig Lust hatte, immer den Umweg über eine mögliche emailadresse zu gehen und diese in der Datenbank hinterher wieder zu ändern hoffte ich, die Startseite auch in der Datenbank einstellen zu können.


    Da moderne email clients inzwischen Umlaute akzeptieren sollte vielleicht die Prüfung der emailadresse angepasst werden?


    Trotzdem Danke.

    1.
    Wenn ich den zuvor geposteten Beitrag richtig verstehe würde dies alle Benutzer betreffen.?


    2.
    Den beschriebenen Text kann ich in der index.php nicht finden.


    3.
    In der Datenbank, in der Userdatei gibt es ein Feld "Startpage".
    Da ich ggf. die Startpage nur für einzelne User ändern will, von 01acp auf das Artiklesystem z.B. könnte es m.E. genügen, dort den Eintrag von 01acp zu ändern auf ,.... - Tja, keine Ahnung - bisherige Versuche schlugen fehl ?(

    Das 1. Problem ist erledigt - danke. Da fehlte der abschleißende "\".


    zum 2.


    Der Empfänger eines Newsletter hat im unteren Bereich der "seiner" Mail den Hinweis, dass er sich vom Empfang des Newsletters abmelden kann:


    Zitat:
    Klicken Sie hier, um sich vom Newsletter abzumelden:
    ?email=caissa@gmx.li&send=Go&action=edit


    Nun würde ich vermuten, dass bei einem Klick auf den genannten Link entweder der Datenbankeintrag seiner eMailadresse direkt gelöscht wird oder eine Mail an den Absender des Newsletter versand werden kann.


    Diese Adresse des Empfängers muss er nun selbst "mühsam" herausfinden. Seine Absenderadresse wird korrekt eingetragen.


    Vielen Dank - im übrigen auch für die viele Arbeit!

    1. Wenn ich einen neuen Nutzer für das ACP anlege und dieser wird per email darüber informiert erhält er folgende Nachricht:


    Für Sie wurde ein neues Benutzerkonto angelegt. Sie können sich unter
    http://tsg-oberschöneweide.de/01scripts01acp/
    mit folgenden Zugangsdaten einloggen:


    ...



    Dabei fehlt in dem übermitteltem Link ein "\" .


    2. Beim Versand eines Newsletters ist im unteren Teil der Link eingetragen, unter dem man den diesen wieder abbestellen kann.


    Klicken Sie hier, um sich vom Newsletter abzumelden:
    ?email=caissa@gmx.li&send=Go&action=edit


    Dieser verweist auf keine gültige email adresse beim Anklicken.


    Mir würde es genügen, wenn ich weiß an welchen Stellen und in welchen Dateien ich die Änderungen am Skript vornehmen muss.


    Vielen Dank vorab.

    Stimmt doch nicht - nicht ganz.


    Nachdem ich mir die entsprechenden Unterlagen von 1und1.de durchgelesen habe wird php5 und 6 unterstützt.


    Allerdings über die "Krücke", dass entsprechende Dateien mit *.php5 benannt sein müssen.


    Demzufolge habe ich die install.php im Verzeichnis /01acp in install.php5 umbenannt. Danach läuft die Installationsroutine auch an. Nach der Eingabe der Zugangsdaten für die Erstellung der Datenbank bricht der Browser mit Fehler 404 - Serveradresse nicht gefunden ab. Sicherlich deshalb, weil nunmehr die install.php vergeblich gesucht wird.


    Muss ich mich nun vom 01script verabschieden, solange ich mit 1und1 keine andere Lösung finde?

    Stimmt!


    Vielen Dank für die schnelle Antwort.


    Irgendwo habe ich auf der Homepage ja gelesen, wie die User ohne PHP 5 mit dem Skript arbeiten müssen. Ich werde es wieder finden. :thumbsup:

    Hallo Allerseits,


    ich bin sowohl neu in diesem Forum, als auch ein neuer Nutzer des 01scriptes. Vielmehr möchte ich dies werden.


    Nach dem Hochladen aller (?) benötigten Dateien auf den Webserver und dem Aufruf der ../01scripts/01acp/install,php erscheint bei mir eine fast leere Seite, auf der lediglich "01acp - Installation" steht und weiter passiert nichts.


    Vielleicht kann mir mal jemand auf die Sprünge helfen, ob irgendeine Datei angepasst werden muss o.ä.


    Ich bin auch gerne bereit, mich selbst durch entsprechende Anleitungen zu hangeln, wenn mir jemand den Link gibt.


    Vielen Dank vorab.


    Active Java scripting habe ich aktiviert.
    Das Ergebnis ist im IE8 oder FF 3.6.8 das gleiche.


    Ich habe die Files aus "01acp_v1.2.0.0_vom_101023" genutzt.