Eingabefelder im Gästebuch sind nicht da

  • Hallo,


    ich verwende schon seit einige Jahren das Artikelsystem und möchte recht herzlich dafür danke sagen.


    Nun habe ich das Gästebuch runtergeladen und installiert, ging auch schnell wie gewohnt. Doch irgendwo muss sich ein Fehler eingeschlichen haben, es werden neben den Eingabefeldern keine Felder angezeigt in welchen man was eintragen kann. Auch beim Spamschutz gibs irgendein Problem.


    Anbei ein Foto. Beim Installalieren über ACP gabs eine Fehlermeldung in irgendeiner Tabelle, leider kann ich diese Meldung nicht mehr finden und auch eine neue Installation bring ich nicht zusammen. Kann per FTP alles löschen und neu hochladen, wenn ich aber neu installieren will ist dies schon automatisch wieder geschehen. Bin leider ein totaler Noob bei SQL und im Forum konnte ich nichts brauchbares finden.


    Kann mir wer weiterhelfen? Danke

  • Nunja - ohne die Fehlermeldung zu kennen, die bei der Installation auftrat, ist es natürlich schwierig dazu etwas zu sagen...
    Haben Sie denn schonmal probiert das Modul über 01ACP->Module verwalten zu deinstallieren?

  • Hallo,
    habe ich versucht. Es kommt die Antwort das für dieses Model noch keine Löschroutine existiert.
    Welche Tabellen müsste ich in SQL löschen damit eine Neuinstallation des Gästebuches möglich ist und alle anderen Sachen (ACP und Artikelsystem) weiter funktionieren?
    Danke

  • ACHTUNG: WENN BEI DEN NACHFOLGENDEN AKTIONEN EIN FEHLER GEMACHT WIRD, KANN DIE INSTALLATION DES 01ACP ODER EINES DER ANDEREN MODULE UNWIDERRUFLICH BESCHÄDIGT WERDEN!


    Folgende MySQL-Tabellen löschen:
    01_1_1_gbentries
    01_1_1_gbfields


    In der Tabelle 01_1_settings alle Einträge mit dem Wert '01gbook' in der Spalte 'modul' löschen
    In der Tabelle 01_1_user die Spalte '01acp_01gbook' löschen
    In der Tabelle 01_1_rights den Eintrag mit dem Wert '01gbook' in der Spalte 'idname' löschen
    In der Tabelle 01_1_module den Eintrag mit dem Wert '01gbook' in der Spalte 'idname' löschen


    Vor einem weiteren Installationsversuch dann bitte dringend ein Backup der Datenbank durchführen!