Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: 01-Scripts.de - Supportforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 28. Juli 2010, 10:07

Smilies funktionieren nicht mehr [JS]

Hallo,

anscheinend habe ich irgendwas zerstört. Aber auf meiner Seite funktionieren die Smilies nicht mehr.
Insbesondere eigentlich nur, wenn ich ein Smilie zum Eintragen in das Textarea anklicke. Wenn ich ein Smiley manuell eingebe, wird dieser bei der Ausgabe auch ausgegeben.
Was habe ich hier kaputt gemacht?

Wenn ich über ein Smiley hover, scheint da diese Adresse verlinkt zu sein: /gb.php?doshow=addentry&gpage=#textarea

Edit: Liegt's daran, dass ich am CSS gespielt bzw. etwas gekürzt habe? Ist aber schon lange her.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »anonymaj« (28. Juli 2010, 10:13)


2

Mittwoch, 28. Juli 2010, 16:17

Wenn ich das richtig sehe, wurde die JavaScript-Datei
01scripts/01module/01gbook/templates/javas.js nicht eingebunden.
Sie waren mit dem Support zufrieden? Dann unterstützen Sie diese Seite - Spenden per PayPal oder mit Bitcoins
Oder schenken Sie etwas über die Amazon Wunschliste



Öffentlicher PGP-Schlüssel zur sicheren E-Mail-Kommunikation.

3

Freitag, 30. Juli 2010, 04:20

Danke *Daumen hoch*

Thema bewerten